Saferpay has confirmed that the incident is resolved. At the current time we do not have further information about the cause of the incident.
Start of disruption: Wednesday, November 12, 2025, 19:07 CET End of disruption: Wednesday, November 12, 2025, 21:40 CET
We apologize for any inconvenience this has caused you.
Posted Nov 12, 2025 - 21:25 UTC
Monitoring
Processing has been stable for the last 15 minutes. We'll continue monitoring the situation.
Posted Nov 12, 2025 - 20:56 UTC
Update
We've seen some improvements in payments handling, but are still observing issues related to SCA/3DS redirects back to Saferpay. Transactions without additional user authentication seem to be processed again.
Posted Nov 12, 2025 - 20:04 UTC
Identified
We've received confirmation from Worldline that the following services are currently interrupted:
- Processing of online transactions from Saferpay by American Express CH - Processing of online transactions from Saferpay by American Express DE - Processing of online transactions from Saferpay by Giropay - Processing of online transactions from Saferpay by Intercard - Processing of online transactions from Saferpay by Klarna - Processing of online transactions from Saferpay by Worldline CH - Processing of online transactions from Saferpay by Worldline EU - Processing of online transactions from Saferpay by American Express SafeKey - Processing of online transactions from Saferpay by Saferpay Backoffice - Processing of online transactions from Saferpay by Diners ProtectBuy - Processing of online transactions from Saferpay via Mastercard ID Check - Processing of online transactions from Saferpay via VISA Secure - Processing of TWINT online transactions from Saferpay (SATA)
Posted Nov 12, 2025 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2025 - 18:30 UTC
Investigating
We have noticed errors in our attempts to process payments via Saferpay/Worldline. Merchants using Stripe are not affected.
We're investigating the situation and trying to receive information from Worldline. Thank you for your patience and understanding.
Posted Nov 12, 2025 - 18:30 UTC
This incident affected: Third party payment gateways.